0 Flares 0 Flares ×

Potreste esservi imbattuti nell’installazione di una versione di linux come ubuntu, xubuntu o altre e vi è comparso un messaggio di errore riguardo la versione della vostra cpu.

Il messaggio, in inglese, può essere effettivamente ritenuto fuorviante perchè dice che state installato una versione di linux non supportata da pc a 32(x86) o 64 bit ma state tranquilli.

Potrete installare tranquillamente, salvo altri problemi, la vostra cara distribuzione di linux a patto che scarichiate la versione a 32 bit che è tranquillamente compatibile con i processori i686. Una volta scaricata la versione adatta non avrete alcun tipo di problema. L’errore che avete visualizzato è dovuto quasi sicuramente alla versione a 64 bit non compatibile per ovvie ragioni con la vostra cpu.

0 Flares Facebook 0 Twitter 0 Google+ 0 Email -- 0 Flares ×

LEAVE A REPLY

Please enter your comment!
Please enter your name here